Helix into Reaper

What's Hot
CoffeeAndTVCoffeeAndTV Frets: 192
edited July 2021 in Studio & Recording

I’m having some issues getting a decent lead tone using my Helix LT into Reaper.  I could really do with some help if anyone has any clues.

I use the Helix into a Focusrite 18i8 via the XLR output to the Focusrite, into my MacBook Pro, (2019).  The clean and crunch sounds are really good and usable.  I’ve been able to record these without any issues.  The problem is when I need more gain.  The guitars (US Strat HH, Telecaster American Elite, and an Ibanez RG), sound either fizzy or clunky, (as in you have to pick harder to get a sound), or just not very responsive.  

I’ve checked the noise gate, it sounds great through an amp, and sounds good through headphones.  I’ve re-created the settings from YouTube people without success. 

I’m really at a loss, I know it’s something I’m doing, but I don’t know what that is. 

Thanks. 

0reaction image LOL 0reaction image Wow! 0reaction image Wisdom

Comments

  • duotoneduotone Frets: 630
    Strange that 2/3 tones sound good. 
    For the lead sound are you using a Preset or your own created tone?

    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom
  • CoffeeAndTVCoffeeAndTV Frets: 192
    edited July 2021
    Thanks Duotone.  

    I’ve tried both presets and my own. I’ve also copied someone else’s tone from a YouTube channel.  They all sound harsh, fizzy, or clunky, I wish I could explain it better.  

    I’ve recorded a test tune where I backed the gain right off on the and it nearly sounds okay.  I know it must be me, but I’m having problems pinpointing the issue. 

    It’s about 01:09 in and 02:19, it doesn’t feel as responsive as an amp. 

    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom
  • fretmeisterfretmeister Frets: 16727
    Does it still have the same problem when using helix as the interface and not bothering with the Focusrite?

    Have you tried the other input impedance options and the input pad?
    Humans will swim in the sea even though there are many corpses in it.  They will not swim in a pool with a corpse in it. 
    Therefore all humans have a water / corpse ratio that is acceptable to them.

    SPEAKER IMPEDENCE CALCULATOR
    https://speakerimpedance.co.uk/?act=two_parallel&page=calculator
    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom
  • CoffeeAndTVCoffeeAndTV Frets: 192
    Does it still have the same problem when using helix as the interface and not bothering with the Focusrite?

    Have you tried the other input impedance options and the input pad?
    No, no, and no.  Thanks Fretmeister.  The last two, I’ve never heard of before.  Thanks, I’ll give this a go. 
    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom
  • fretmeisterfretmeister Frets: 16727
    Stick the patch up on Custom Tone and then we can all download and have a fiddle with it.
    Humans will swim in the sea even though there are many corpses in it.  They will not swim in a pool with a corpse in it. 
    Therefore all humans have a water / corpse ratio that is acceptable to them.

    SPEAKER IMPEDENCE CALCULATOR
    https://speakerimpedance.co.uk/?act=two_parallel&page=calculator
    0reaction image LOL 0reaction image Wow! 1reaction image Wisdom
  • duotoneduotone Frets: 630
    Using the Helix as the interface I always use the method I learnt from @JohnCordy 

    Step-by-step starts at 3:45mins
    https://youtu.be/wjkXtJvfMyo
    0reaction image LOL 0reaction image Wow! 1reaction image Wisdom
  • HeartfeltdawnHeartfeltdawn Frets: 19829

    I’m having some issues getting a decent lead tone using my Helix LT into Reaper.  I could really do with some help if anyone has any clues.

    I use the Helix into a Focusrite 18i8 via the XLR output to the Focusrite, into my MacBook Pro, (2019).  The clean and crunch sounds are really good and usable.  I’ve been able to record these without any issues.  The problem is when I need more gain.  The guitars (US Strat HH, Telecaster American Elite, and an Ibanez RG), sound either fizzy or clunky, (as in you have to pick harder to get a sound), or just not very responsive.  


    I know what you mean. I found that with my LT going LT into audio interface and listening through monitors. Never solved it and sold the LT in the end because Native and interface was enough for me. 

    Idiots. 
    0reaction image LOL 0reaction image Wow! 1reaction image Wisdom
  • CoffeeAndTVCoffeeAndTV Frets: 192
    @fretmeister i will thanks.
    @duotone it was a @JohnCordy created that I looked at, the Yngwie tone. I must have missed something off. I’ll have another look. Thanks!  John has a great tone and I like his playing. 

    @Heartfeltdawn - I’m hoping it is me. The thing is, I’ve not played with distortion for years.  I also use 12s, not for any macho reasons, I prefer the tension.  I might get some 10s and see if that helps.  When I’ve played through an amp at home, the playing feels more responsive, I don’t feel there’s any major latency.  I’m stumped. 
    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom
  • MusicwolfMusicwolf Frets: 2469

    I’ve checked the noise gate, it sounds great through an amp, and sounds good through headphones.

    What headphones are you using?
    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom
  • CoffeeAndTVCoffeeAndTV Frets: 192
    Musicwolf said:

    I’ve checked the noise gate, it sounds great through an amp, and sounds good through headphones.

    What headphones are you using?
    They are sennheiser, but I’m not sure of the model. I’ll have a look.  I know they’re not great, but I’m used to the sound. 
    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom
  • CoffeeAndTVCoffeeAndTV Frets: 192
    Thank you again for those who answered.  I think I’ve realised the issue.  I’ve not been using IRs.  After watching John’s YouTube channel, I bought his presets earlier this evening and after loading them in I thought, everything works fantastic.… it’s me, I’m shit with tech!
    0reaction image LOL 0reaction image Wow! 0reaction image Wisdom
Sign In or Register to comment.